Back to overview
Downtime
We're experiencing an outage in our chat application
Nov 8, 2023 at 3:18pm UTC
Resolved
Nov 8, 2023 at 3:51pm UTC
Our service has recovered.
Affected services
Created
Nov 8, 2023 at 3:18pm UTC
Our chat application is producing incorrect results due to an internal overload the service.
Affected services